Passées À venir

Protocole TLS 1.2 : mettre à jour son navigateur pour pouvoir payer par carte bancaire en ligne

Le PCI Council a imposé l’utilisation de la nouvelle version 1.2 du protocole TLS à l’ensemble des prestataires de services de paiement. Cette mise à jour est effective depuis le 7 août. Elle concerne les web marchands et tous les sites de prestations en ligne qui proposent le paiement par carte bancaire. Les internautes peuvent rencontrer des difficultés en payant par carte bancaire. Pour résoudre les difficultés de paiement en ligne, il suffit de mettre à jour les navigateurs utilisés.

Le protocole TLS sert à garantir la sécurité des échanges de données sur internet et la signification de son acronyme est la suivante : Transport Layer Security. Grâce au protocole TLS, aucun tiers ne peut accéder aux données personnelles lors des échanges entre les applications et les utilisateurs.

Le PCI Council (Payment Card Industry) a détecté des failles dans les versions 1.0 et 1.1 qui ont été stoppées depuis le 7 août et laissent place à une migration vers le TLS version 1.2. Nous vous apportons des explications concernant cette nouvelle version.

Protocole TLS 1.2 : mettre à jour son navigateur pour pouvoir payer par carte bancaire en ligne


Qui est concerné par la version 1.2 du protocole TSL ?

Tous les sites marchands et surtout les prestataires de services de paiements certifiés PCI DSS (Payment Card Industry Data Security Standard) sont concernés par cette nouvelle version 1.2 du protocole TLS qui leur est imposé.

Vous vous demandez ce qu’est la norme PCI DSS ? Ce standard de sécurité est géré par le Conseil des Normes de Sécurité PCI et elle est établie par les fournisseurs des cartes de paiement suivant : MasterCard, Visa, Discorver Card, American Express et JBC.

Le but de cette norme PCI DSS est de réduire les fraudes dans l’utilisation des instruments de paiement et de contrôler les informations données concernant les titulaires des cartes bancaires.

Quelles sont les préconisations pour les sites marchands ?

Il s’agit de conseiller aux utilisateurs de mettre à jour leurs navigateurs au plus vite. Informer vos clients de la nécessité de la mise à jour des navigateurs, vous évitera de perdre des transactions.

Des sites d’organismes qui proposent le paiement par carte bancaire comme l’URSSAF ont déjà conseillé à leurs utilisateurs de procéder à la mise à jour de leurs navigateurs à partir du 7 août en cas de difficulté pour payer.

En dehors de la mise à jour des navigateurs, les web marchands qui utilisent les IPN ou les notifications instantanées sont invités à vérifier la configuration de leurs serveurs traitant les IPN, afin de vérifier qu’ils sont bien compatibles au protocole TLS.1.2. Les web marchands, s’ils utilisent des web services, doivent également vérifier que leurs implémentations sont bien compatibles à la dernière version du protocole TLS.

Comment faire en cas de difficultés pour payer en ligne ?

En tant qu’utilisateur, si vous êtes bloqué lors de votre paiement par carte bancaire sur un site internet, il faut mettre à jour votre navigateur internet. S’ils ne sont pas mis à jour, certains navigateurs ne prennent pas en compte la version 1.2 du TLS.

Liste de navigateurs qui sont non compatibles au TLS v1.2

  • Pour Safari, la version OS X 10.8 Moutain Lion n’est pas compatible pour toutes les versions antérieures à la version 10.8.5 du 12/09/2013 (inclus).
  • Pour Internet Explorer la version IE 10 et toutes ses versions antérieures ne sont pas compatibles. Pour passer en TLS V.1.2, il faut ouvrir les réglages suivants : “outils”, “Options Internet”, puis “Avancés.
  • Pour les navigateurs Internet Explorer Mobile sous Windows Phone 8.0 et toutes les versions antérieures.
  • Pour la dernière version 4.4.4 de Android KitKat du 19/06/2014 et toutes les versions antérieures sur le navigateur Android OS browser.
  • Pour le navigateur Mozilla Firefox : OS X (10.9+), Windows 7+, Linux, Android (4.0.3+), IOS (9.0+) les versions ESR24.0 et 24 ainsi que les antérieurs.
  • Pour Google, chrome : OS X (10.9+), Windows (7+), Android (4.1+), Linux, IOS (9.0+) la version 30-32 de Chrome OS et ses versions antérieures.